Probleme mit Algen und Pflanzen

  • Hallo an alle,
    ich musste leider mein Aquarium von 450 auf 200 Liter verkleinern.
    Leider habe ich seit der Einfahrphase Probleme mit Algen und ich weiß nicht wo ich ansetzen muss bzw kann.
    Zu meinem Problem:
    Bei meinem Becken waren alle Komponenten neu. Hatte keinen Filterschlamm usw.
    Wärend der Einlaufphase hatte ich Algen auf den Steinen, die aber gleich von meinen Schnecken vertilgt wurden.
    Nun läuft das Becken seit Mai 2017 und ich habe immer noch Probleme mit Algen. Ich denke es sind Kieselalgen. Und die Pflanzen wachsen auch nicht richtig und haben auch Algen auf den Blättern.
    Leider bin ich total ratlos was ich noch machen kann.


    Hier sind meine Wasserwerte im Becken:
    Nitrat 18
    Nitrat 0
    GH >14°d
    KH 10°d
    PH 7,2
    Chlor 0
    Co2 15
    FE 0,02 (dünge mit Ferrdrakon)
    SiO2 3,0-6,0
    PO4 <0,02


    Gefiltert wird über einen HMF und Beleuchtung ist LED
    Im Anhang habe ich auch ein Bild. An der Rückwand an der die Algen sind, hatte ich eine Strömungspumpe, die ich wegen der Kammhaut habe.


    Ich hoffe Ihr könnt mir helfen.


    Mit freundlichen Grüßen


    DanCor

  • Hallo,


    ich kann auf dem Bild nix schlimmes feststellen.
    Der Sand wäre mir zu viel, das könnte auch ein Grund sein das die Pflanzen nicht richtig wachsen, weil sie eben so tief im Sand stecken.
    Kieselalgen wären normal und sehen auch sehr natürlich auf Steinen aus. Sie dienen Schnecken und limnivoren Cichliden (Aufwuchsfresser) als Nahrung.


    Schöne Grüße

  • Hallo und Danke für die schnelle Antwort.
    Die Pflanzen haben eine richtige Schicht auf den Blättern und nach einer Zeit werden die Blätter gelb /braun und sterben ab.

  • Hallo,


    ich befürchte Du hast Dir Blaualgen eingefangen. Die sind eigentlich gar keine Algen sondern Bakterien.
    Die sind leider nicht so leicht zu entfernen.
    Lies Dir das mal durch.
    Oder hier in unserer Datenbank.


    Grüße
    Volker

    "Die Franzosen neigen dazu sehr dünne Steaks zu grillieren, die kaum 200g wiegen. Für mich ist das Aufschnitt" - Otto von Bismarck, 1898

  • Ohen Füttern,
    ich fahr jedes Jahr 2 - 3 Wochen in den Urlaub wo sich niemand drum kümmert. Weder Licht noch Futter. Das Tageslicht ist vollkommen ausreichend und die Zeit ohne Futter hat ihnen noch nie geschadet.

  • @Biker1 sorry passt nicht hier zum Thema.. die Frontosa 3 Wochen ohne Futter? Hast du noch Beifische im Becken? Gruß Micha


    @Dancor ich habe sowas mal mit Lichtpausen in den Griff bekommen. Über die Mittagszeit 1-2h Licht aus. Es wächst nicht viel grünzeug nach und deine algenfresser übernehmen den Rest. Den Belag regelmäßig von den Blättern grob entfernen. Mit Belag keine Photosynthese und die Pflanzen sterben ab. So wie du beschrieben hast. Strömung würde ich erstmal nicht gegen die Pflanzen strömen lassen, nur gegen die Oberfläche oder aus stellen. In den Filter würde ich mal nen Beutel Nitrat EX einsetzen. Der hält so Ca 3Monate. Das sollte dann alles schnell wieder ok sein. Achse und noch ne Frage: neues Becken neue LED's? Vielleicht ist es momentan ratsam die etwas zu dimmen bis dein Becken sich erholt hat.


    Good Luck!


    Ansonsten schönes Becken. Der Kies wäre mir zuviel. Da sammelt sich mit der Zeit viel Schlamm und co aber Pflanzen mögen ja keine "desinfizierten" Becken.


    Grüße aus HH

  • Kleines Update.
    Ausser 3 Anubias hat keine Pflanze überlebt.
    Die Algen sind jetzt auch noch auf den Steinen.
    Unter dem Mikroskop habe ich zumindest rausgefunden das es sich um Bart und Pinselalgen handelt.
    Der HMF wurde durch einen Eheim 4+ 600 ersetzt, die Beleuchtungszeit habe ich verkürzt und das düngen komplett eingestellt.

    Aktuell bekämpfe ich die Algen durch abschrubben und jede Woche 50% Wasserwechsel.
    Leider mit mäßigem Erfolg.
    Habt ihr vielleicht noch eine Lösung für mich?